logo
    Helping YOU do what YOU want with YOUR data.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
JRichardson  
#1 Posted : Monday, January 16, 2017 2:15:24 PM(UTC)
JRichardson
Rank: Newbie

Reputation:

Groups: Registered
Posts: 5

Hi,

The dates shown in my Eslog header text are coming out in American format (month/day/year). In my ESlog template I can see that this data is sourced from the boreholes.Date_Finalised location in ESdat. It is showing in normal English format within ESdat. How do I get it in English/Australian format of day/month/year on my ESlog logs?

Thanks.

Jeremy

Warwick Wood  
#2 Posted : Monday, January 16, 2017 3:36:07 PM(UTC)
Warwick Wood
Rank: Administration

Reputation:

Groups: Registered, Administrators
Posts: 416
Man
Location: Byron Bay

Was thanked: 8 time(s) in 8 post(s)

Hi Jeremy,

I presume you're exporting from ESdat Desktop?

Can you check your Date/Time regional settings on your PC?

Warwick

JRichardson  
#3 Posted : Tuesday, January 17, 2017 3:33:39 PM(UTC)
JRichardson
Rank: Newbie

Reputation:

Groups: Registered
Posts: 5

Hi Warwick,

Genius! Yes, I am running desktop version and setting the regional date format on the pc to English (Australia) made the ESlog dates show in the same format.

Thanks,

Jeremy

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.