logo
    Helping YOU do what YOU want with YOUR data.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
RBenns  
#1 Posted : Wednesday, January 09, 2019 11:44:09 PM(UTC)
RBenns
Rank: Newbie

Reputation:

Groups: Registered
Posts: 2

I can't seem to export field data (tabulated) reports using ESdat online. Nothing happens when i click on the export button. Any ideas what i am doing wrong or what settings i haven't setup correctly?

Warwick Wood  
#2 Posted : Thursday, January 10, 2019 4:11:25 PM(UTC)
Warwick Wood
Rank: Administration

Reputation:

Groups: Registered, Administrators
Posts: 408
Man
Location: Byron Bay

Was thanked: 8 time(s) in 8 post(s)

Hi Ben,

If you can attach some screen shots and desribe what you are doing I'll take a look.  Ideally attach a word document with the screen shots alternating with what buttons etc.. you are clicking.

Warwick

RBenns  
#3 Posted : Wednesday, June 12, 2019 3:19:28 PM(UTC)
RBenns
Rank: Newbie

Reputation:

Groups: Registered
Posts: 2

Screen shot_Excel export not working.docx (171kb) downloaded 4 time(s).Hi Warwick,

See attached Word doc with screenshot. Basically, i just press the blue export button and nothing happens; no additional pop-up or anything.

Regards

Richard Benns

NickT  
#4 Posted : Wednesday, June 12, 2019 3:31:13 PM(UTC)
NickT
Rank: Administration

Reputation:

Groups: Registered, Administrators
Posts: 62

Was thanked: 1 time(s) in 1 post(s)

Hi Richard,

When you export a report from ESdat Online, it should create an Excel file (or other format depending on which you select) and download it or open it, depending on your browser and settings.

I would recommend checking the following:

  1. Pop-up blockers and add-ins: Do you have any pop-up blockers or add-ins installed in your browser.  If so, does the export work if you disable these?
  2. Anti-virus software.  Sometimes anti-virus software can interfere with downloads.  Does temporarily disabling any anti-virus software you have allow the download to complete?
  3. Have you tried a different browser?  I see from your screencapture you are using Google Chrome.  Do you get the same issue with Internet Explorer, for example?

Thanks,

Nick

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.