Community Forum     Helping YOU do what YOU want with YOUR data.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Jane P  
#1 Posted : Friday, May 21, 2021 10:50:23 AM(UTC)
Jane P
Rank: Newbie

Reputation:

Groups: Registered
Posts: 6
Location: Victoria

I have a lab report (21E1397) that has been uploaded successfully, but I can't see it in the Lab Reports section. How do I get the lab report to show up in the Lab Reports section? 

Thank you!

Support  
#2 Posted : Saturday, May 22, 2021 12:06:00 PM(UTC)
Support
Rank: Administration

Reputation:

Groups: Registered, Administrators
Posts: 227
Location: Ballina

Was thanked: 4 time(s) in 4 post(s)

Hello Jane,

Above the listing of Laboratory Reports is a Project and Site filter. 

You need to find out which Project the Laboratory Report was imported into and ensure you have View permissions for that Project.  If the Project isn't listed in the filter mentioned, you don't have view permissions.

Alex

Jane P  
#3 Posted : Wednesday, May 26, 2021 3:14:21 AM(UTC)
Jane P
Rank: Newbie

Reputation:

Groups: Registered
Posts: 6
Location: Victoria

Hi Alex, Yes the issue was that I didn't have the proper permissions for the project. Thank you!

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.